Tag Archives: Exploits

posting privileges

November 12, 2009 – WordPress 2.8.6 Security Release; -> 2.8.6 fixes two security problems that can be exploited by registered, logged in users who have posting privileges. WordPress bug hunt Development; – Interested? –  join in the #wordpress-dev IRC channel,

Posted in Security, Web Development, Wordpress | Tagged | Leave a comment

Interpretation – Exploit Scanner

UPDATE; – Sunday 15th Nov 2009 – Just having a read on the Exploit-Scanner Website, .. and it would seem that it is specifically designed for a particular Version of WordPress (Being Ver 2.8.5) – so, due to this, the … Continue reading

Posted in Security, Spyware | Tagged | Leave a comment