Operational status (Services disabled)

THIS-POST; – (Related to App crash? – I think so)
So that people are NOT being MIS-Informed, about the true circumstance of this “Computer-Status”, .. (r61 IBM Laptop) ~ (Running -Vista-Biz, with a GAZillion-IBM addons, and combined with the EXTRA Vista-SERVICES, the machine is / “WAS” slugish.

I have documented the OS-Services that have been disabled over the first 2 to 3 weeks of operation since Re-Installing this OS, here >>> Vista-Biz-Configuration / List of Services DISABLED <<<

IT is useable, and I can get my work done, with the current “Setup”, …
My configuration – Is certainly NOT “As it came” – (Out of the box) from the IBM shop.

AND; IF, I re-install the Vista-Biz DEFAULTs, .. I get the “AWFUL” original-configuration back.

SO; I need to know, what I did, .. to get it into a reasonable “operational-state”.

THIS; Becomes “Part of the Web-Browser series of posted here” and related to “App crash” – (Also in the Web-Browser category)

UDATED – July 13, Vista-Biz (Removed for now) – using Windows 7 Enterprise (Trial-Ver) – Most issuse(s) and problems attached to the Vista-Biz senario, … are gone.

About grdanson

Maintainer and Administrator
This entry was posted in A+ 3652A (Hardware & Windows), Vista-Biz, Web-Browsers and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

If you are human, count objects:
Enable this image please
I see:
- +
- +
- +
Ironclad CAPTCHA (Security Stronghold)